
    <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta name="google-site-verification" content="PPPx-GD0i7nWjUFAYnFdOYorAAJLuNyKOl23JCeXyrQ" />

    <title>Gavin Newsom Didn&#8217;t Just Close Churches, He Also Banned In-Home Fellowship Meetings  |  LifeNews.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="stylesheet" type="text/css" href="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/style.css" />
    <link href='https://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
    <!--[if lt IE 9]>
    <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <meta name='OBKey' content='avejq02j7xRr+0owuq+Pcw==' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uds_ads_style-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/uAd/css/style.css?ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/useanyfont/uaf.css?ver=1473950641' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hpslider-css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/slider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='iphone-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/iphone.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/comment-reply.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wxAjax = {"ajaxurl":"https:\/\/www.lifenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/wovaxapp//assets/js/wx-front-end-ajax.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.lifenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Polls Show Pro-Abortion Joe Biden Leading Trump in Key Battleground States' href='https://www.lifenews.com/2020/07/15/polls-show-pro-abortion-joe-biden-leading-trump-in-key-battleground-states/' />
<link rel='next' title='Pro-Life Democrat Defeats Abortion Activist After Planned Parenthood Trashed Him With Racial Slur' href='https://www.lifenews.com/2020/07/15/pro-life-democrat-beats-abortion-activist-after-planned-parenthood-trashed-him-with-racial-slur/' />
<link rel='shortlink' href='https://www.lifenews.com/?p=104814' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifenews.com%2F2020%2F07%2F15%2Fgavin-newsom-didnt-just-close-churches-he-also-banned-in-home-fellowship-meetings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifenews.com%2F2020%2F07%2F15%2Fgavin-newsom-didnt-just-close-churches-he-also-banned-in-home-fellowship-meetings%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lifenews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7819877d-a688-4de2-97c4-7f2b56776cf1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LifeNews";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifenews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "LifeNews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Want to see more from LifeNews.com? Subscribe to notifications!';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="204509779594999"/>
<meta property="og:url" content="https://www.lifenews.com/2020/07/15/gavin-newsom-didnt-just-close-churches-he-also-banned-in-home-fellowship-meetings/"/>
<meta property="og:title" content="Gavin Newsom Didn&#8217;t Just Close Churches, He Also Banned In-Home Fellowship Meetings"/>
<meta property="og:site_name" content="LifeNews.com"/>
<meta property="og:description" content="The Bible tells us that gathering as brothers and sisters in Christ is an important part of our faith. Matthew 18:20 says, &quot;For where two or three are gathered "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.lifenews.com/wp-content/uploads/2020/05/gavinnewsom3.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
		<style type="text/css" id="wp-custom-css">
			.addthis_default_style {
    text-align:  center;
    float:  initial;
}

.addthis_toolbox a {
    text-align: center;
    margin: 0 auto;
    margin-bottom: 5px;
}

.tweet_iframe_widget {
    text-align:  center;
    margin: 0 auto;
}
a.addthis_button_facebook_share {
    height: 47px;
}

a.addthis_button_google_plusone div {
    text-align: center;
    margin: 0 auto !important;
    width: auto !important;
}

.blueshare #___plusone_1 {
    width: auto !important;
}		</style>
		    <script type="text/javascript" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/modl.popup.js"></script>
	<script type="text/javascript" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/main.js"></script>
        <script language="javascript">

  function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
 </script>

  <script type="text/javascript">
/* <![CDATA[ */
/* ]]> */
  //  alert(readCookie('pop'));
   jQuery(document).ready(function() {
     if(readCookie('pop') !='seen'){
         if (readCookie('pop') != 'closed') {
        if (readCookie('popEmail') !='submited') {
        //Change these values to style your modal popup
        var align = 'center';                                    //Valid values; left, right, center
        var top = 100;                                             //Use an integer (in pixels)
        var width = 747;                                         //Use an integer (in pixels)
        var padding = 0;                                        //Use an integer (in pixels)
        var backgroundColor = '#FFFFFF';                         //Use any hex code
        var source = '/wp-content/themes/lifenews/page-pop.php';                                 //Refer to any page on your server, external pages are not valid e.g. http://www.google.co.uk
        var borderColor = '#003C56';                             //Use any hex code
        var borderWeight = 4;                                     //Use an integer (in pixels)
        var borderRadius = 5;                                     //Use an integer (in pixels)
        var fadeOutTime = 300;                                     //Use any integer, 0 = no fade
        var disableColor = '#666666';                             //Use any hex code
        var disableOpacity = 40;                                 //Valid range 0-100
        var loadingImage = 'lib/release-0.0.1/loading.gif';        //Use relative path from this page

        //This method initialises the modal popup

          (function() {
            modalPopup(align, top, width, padding, disableColor, disableOpacity, backgroundColor, borderColor, borderWeight, borderRadius, fadeOutTime, source, loadingImage);
        })();

        jQuery(document).keyup(function(e) {
            if (e.keyCode == 27) {
                closePopup(fadeOutTime);
            }
        });

      createCookie('pop','seen', '3');

            }
        }
     }


   });

</script>


</head>
<style>
.essb_links .essb_link_twitter .essb_icon
{
background:none !important;
}
/* AddThis style overrides */
.addthis_toolbox a.at300b, .addthis_toolbox a.at300m {
  width:100% !important;
}
.addthis_default_style .at300b, .addthis_default_style .at300bo, .addthis_default_style .at300m {
  margin-right:5px;
}
a.at300b .at4-icon, a.at300m .at4-icon {
  display:block !important;
  margin:auto !important;
  float:none !important;
}
div.fb-like span {
	width: 100% !important;
}
.addthis_toolbox  div.fb_iframe_widget span {
       width:57px !important;
    height:65px !important;
    }
.article .fb-like {
    width:100%;
}
.addthis_toolbox div.fb_iframe_widget iframe {
    width:57px !important;
    height:65px !important;
}
.blueshare .social-post-blue {
    float:left;
    margin-right:5px;
}
.blueshare #___plusone_1 {
    width:65px!important;
}
</style>
<body class="post-template-default single single-post postid-104814 single-format-standard">
<div class="wrapper">
    <div id="advertisement-top">
        			<div id="uds-ads-52" class="uds-ads  uds-ads-position-1" style="height: 90px !important;"><div class="uds-ads-728 uds-ad even" style="height: 90px !important;">
<!-- Leaderboard -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="36756220181116T144614483C9F8517212FE4F92B755668D5763D7C5" style="display:block"></ins>
<!-- /Leaderboard -->
</div><div class="clear"></div></div>		    </div>
    <header>
        <div class="container">
            <div class="hidden-xs hidden-sm col-md-3 col-lg-3 donate-social">
                <div class="col-sm-5 donate hidden-xs hidden-sm" style="margin-left:0;padding-left:0">
                    <button class="donate fa-margin hidden-sm" onClick="parent.location='/donate'">DONATE</button>
                </div>
                <div class="col-sm-7 social-links text-center">
                    <a href="https://www.facebook.com/LifeNews" target="_blank"><i class="fa fa-facebook fa-margin"></i></a>
                    <a href="https://twitter.com/LifeNewsHQ" target="_blank"><i class="fa fa-twitter fa-margin"></i></a>
                    <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank"><i class="fa fa-rss fa-margin"></i></a>
                    <a href="/contact/"><i class="fa fa-envelope fa-margin"></i></a>
                </div>
            </div>
            <div class="col-sm-2 hidden-xs hidden-md hidden-lg share-icon">
                <button class="donate fa-margin " onClick="parent.location='https://www.sagepayments.net/sagenonprofit/shopping_cart/forms/donate.asp?M_id=287929383841'">DONATE</button>
            </div>
            <div class="col-xs-2 col-sm-1 hidden-md hidden-lg share-icon">
                <a href="#mobile_modal" data-toggle="modal" data-target="#mobile_modal"><span class="alignvertical hidden-xs" style="text-align:center;display:block"><i class="fa fa-share-alt fa-margin"></i></span></a>
                <a href="#mobile_modal" data-toggle="modal" data-target="#mobile_modal"><span class="alignvertical hidden-sm hidden-md hidden-lg" style="text-align:center;display:block"><i class="fa fa-share-alt fa-margin"></i></span></a>
            </div>
            <div class="col-xs-8 col-sm-6 col-md-6 col-lg-6">
                <a href="https://www.lifenews.com"><img class="img-responsive" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/images/logo.png"></a>
            </div>
            <!--div class="visible-xs text-center">
                <div class="social-links col-sm-6">
                    <span class="st_sharethis_custom"><i class="fa fa-share-alt fa-margin"></i></span>
                </div>
            </div-->
            <div class="col-xs-2 col-sm-3 col-md-3 col-lg-3 text-center search-menu vertical-align">
                                <a class="search hidden-xs search" onMouseOut="searchfrmfcs()" onMouseMove="searchfrmfcs()" data-target="#search" data-toggle="collapse"><i class="fa fa-search fa-margin"></i> SEARCH</a>
                <a class="alignvertical menu" data-target="#nav-collapse" href="#nav-collapse" data-toggle="collapse" onClick="event.preventDefault()"><i class="fa fa-bars fa-margin"></i> <span class="hidden-xs">MENU</span></a>
            </div>
			<script type="text/javascript">
				function searchfrmfcs()
				{
					document.searchform.q.focus();
					document.getElementById("search").focus();
				}
		
		</script>
        </div>
    </header>

    <div id="mobile_modal" style="display:none" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-footer">
                    <button type="button" class="btn btn-default" data-dismiss="modal">X</button>
                </div>
                <div class="modal-body">
                    <div class="container" style="max-width:550px">
                        <div class="row">
                        <div class="col-xs-3 text-center">
                            <a href="https://www.facebook.com/LifeNews" target="_blank" style="display:block"><i class="fa fa-facebook fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="https://twitter.com/LifeNewsHQ" target="_blank" style="display:block"><i class="fa fa-twitter fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank" style="display:block"><i class="fa fa-rss fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="/contact/" style="display:block"><i class="fa fa-envelope fa-margin"></i></a>
                        </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

   <div class="container">
		<div class="m_menu">
			<div id="search" class="collapse">
				<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '013272677517335896521:cnzhouqroxy',
      document.getElementById('q'),
      'searchform');
  });
</script>
<form action="https://www.google.com/cse" id="searchform" class="search" name="searchform" >
  <div>
    <input type="hidden" name="cx" value="013272677517335896521:cnzhouqroxy" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="search" value="" placeholder="Search" />
    <input type="submit" alt="Search" class="search" />
  </div>
</form>
<!--script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script-->


<!--<form method="get" class="search" id="searchform" action="https://www.lifenews.com" >
	<fieldset>
		<input type="submit" class="btn-search" value="" />
		<span><input type="text" name="s" value="Search LifeNews.com Archives" /></span>
	</fieldset>
</form>-->
			</div>
		</div>
    </div>
	<div class="container">
		<div class="m_menu">
			<nav id="nav-collapse" class="nav-collapse collapse" role="navigation">
				<ul class="nav">
					<div class="nav"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-71011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71011"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://www.lifenews.com/category/national/">National</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://www.lifenews.com/category/statenews/">State</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://www.lifenews.com/category/international/">International</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://www.lifenews.com/category/bioethics/">Bioethics</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152"><a href="https://www.lifenews.com/category/editorials/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.lifenews.com/advertising/">Advertising</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.lifenews.com/about/">About Us</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.lifenews.com/reprint/">Reprint</a></li>
<li id="menu-item-71082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71082"><a href="https://www.lifenews.com/donate/">Donate</a></li>
<li id="menu-item-71115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71115"><a href="https://www.google.com/cse?cx=013272677517335896521%3Acnzhouqroxy&#038;ie=UTF-8&#038;q=#gsc.tab=0">Search</a></li>
</ul></div>				</ul>
			</nav>
		</div>
	</div>

    <style>
	    /*** Side sharing styling **/
		.stButton .stBubble_count {
			height:41px !important;
		}
		.stButton .stFb, .stButton .stTwbutton, .stButton .stMainServices {
			height:auto;
		}
		.st_sharethis_custom {
			display:inline-block;
			margin-top:10px;
		}
		.fa-social-post-invert {
			width: auto;
		}
		.stButton .stButton_gradient {
			height:22px;
		}
	</style>

    <div id="main">
        <div class="container">
                                                                                        <div class="row">
                        <div class="col-sm-12">
                            <h2 class="post_title" style="margin-left:15px;margin-right:15px">Gavin Newsom Didn&#8217;t Just Close Churches, He Also Banned In-Home Fellowship Meetings</h2>
                            <div class="meta" style="margin-left:15px;margin-right:15px">
                                <i class="fa fa-comment" style="font-size:15px"></i>
                                <span class="categoryname"><a href="https://www.lifenews.com/category/editorials/">Opinion</a></span> &nbsp; <div style="clear:both" class="show-xs hidden-sm hidden-md hidden-lg"></div>Mat Staver &nbsp; Jul 15, 2020 &nbsp; | &nbsp; 3:06PM &nbsp;&nbsp; Sacramento, CA                            </div>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-sm-12 col-md-8 col-lg-8">
                            <div class="col-sm-12">

                                <img class='img-responsive hidden-sm hidden-md hidden-lg' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/gavinnewsom3.jpg' style='min-width:100%;padding-bottom:30px;'>                                                                    <div class="post-featured-image hidden-xs" style="background-image:url(https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/gavinnewsom3.jpg)"></div>
                                                            </div>
                            <div class="col-sm-2 hidden-sm hidden-xs" style="text-align:center;">
                                                                

<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_toolbox addthis_32x32_style">
  
	<!--<div class="fb-like" data-href="https://www.lifenews.com/2020/07/15/gavin-newsom-didnt-just-close-churches-he-also-banned-in-home-fellowship-meetings/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>-->
  <a class="addthis_button_facebook_share" fb:like:layout="box_count"></a>
  <a class="addthis_button_tweet" tw:count="vertical"></a>
  <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
  <a class="addthis_counter addthis_button_compact"></a>
  <a class="addthis_button_printfriendly"></a>
  <a class="addthis_button_email"></a>
</div>
                            </div>
                                                        <div class="blueshare visible-xs visible-sm" style="margin-bottom:25px;">
                                                                <span class="social-post-blue">Share this story:</span>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_20x20_style">
	<a class="addthis_button_facebook_share" fb:share:layout="button_count" ></a>  
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
	<a class="addthis_counter addthis_button_compact"></a>
	<a class="addthis_button_email"></a>
</div>
<div class="clearfix"></div>
                            </div>
                            <div class="col-sm-10">
                                <div id="content">
                                    <div class="content-holder">
                                        <div class="blog">
                                            <div class="article">
                                                <p><span id="more-104814"></span>The Bible tells us that gathering as brothers and sisters in Christ is an important part of our faith. Matthew 18:20 says, &#8220;For where two or three are gathered together in my name, there am I in the midst of them.&#8221;</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<!-- Widget Shortcode --><div id="uds-ads-22" class="widget-1 widget-first widget-odd postadvert hidden-sm hidden-xs widget widget_uds-ads"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads--1" class="uds-ads  uds-ads-position-9"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=14');" href="https://www.lifenews.com/index.php?uds_ads_id=14" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/humancoalitionad16.jpg" alt="Ad Row 2"/></a></div><div class="clear"></div></div></div><!-- /Widget Shortcode --></div>
<p>In fact, the Greek word for church is &#8220;ecclesia,&#8221; which means &#8220;assembly.&#8221; Yet, CA Gov. Gavin Newsom has decreed this basic and important tenet of worship is totally banned in his state!</p>
<p>First, Newsom tried to limit all churches, regardless of their size, to just 10 people total in the building. Then he banned singing and chanting. And on Tuesday, Gov. Newsom issued a new edict via the State&#8217;s Public Health Officer dictating that about 80 percent of California&#8217;s faithful may not gather for any worship, no matter how small the gathering.</p>
<p>As of July 13, ALL indoor services are banned in 30 counties, even IN-HOME Bible studies and fellowship. More counties may be added by King Newsom. In the other counties, the worship attendance is limited to 25 percent of building capacity or 100 people, whichever is less. But, singing and chanting is also banned, and this includes in-home Bible studies and fellowship meetings.</p>
<p>Yet the very order that bans indoor church and in-home Bible studies specifically ALLOWS PROTESTS.</p>
<p>Under California&#8217;s latest directive, you can engage in revolutionary riots tearing businesses and neighborhoods apart, but you cannot have a Bible study with your neighbor or friend in your own home.</p>
<p>Liberty Counsel will be filing suit against Gov. Newsom on behalf of Pastor Samuel Rodriguez, who is president of the National Hispanic Christian Leadership Conference (NHCLC). The NHCLC represents 42,000 churches nationwide. Sam is also the senior pastor of churches in Sacramento and Los Angeles. The suit will also include many other churches in California.</p>
<p>Gov. Newsom used the tired old COVID excuse as his justification for stealing the constitutional rights of California&#8217;s Christians. But according to empirical data from the CDC, COVID has a death rate of around 0.26% &#8211; about the same rate as a tough flu year.</p>
<p><a href="https://www.gopetition.com/petitions/we-oppose-infanticide-we-oppose-abortions-up-to-birth.html"><em><strong>SIGN THE PETITION: Stop Infanticide! Stop Abortions Up to Birth!</strong></em></a></p>
<p>Not only has Gov. Newsom supported the mass protests, for months it has been well-known that he has welcomed COVID-positive people to cross the border with Mexico and flood the California hospitals.</p>
<p>Once tyrannical governors taste power, they want more.</p>
<p>Perhaps such governors know that Christians overwhelmingly made the difference in defeating Hillary Clinton and putting Donald Trump in the White House. One wonders if these outrageous restrictions will miraculously disappear after the 2020 election.</p>
<p>The U.S. Intelligence agencies attempted to subvert the 2016 election.</p>
<p>Then it was the &#8220;Russia Collusion&#8221; and the Mueller investigation.</p>
<p>When that didn&#8217;t work, they tried &#8220;impeachment&#8221; &#8230; and failed again.</p>
<p>When COVID struck, leftists used it as an opportunity to shut down the booming economy that President Trump rebuilt from the ashes of the Obama administration. These restrictions left millions unemployed and struggling.</p>
<p>Then the riots began and spread throughout the country, which Democrats and their mainstream media accomplices initially tried to blame on supporters of law and order. The same Democrat governors that have the most severe restrictions on churches publicly support the mass protests (CA, IL, ME, MN, NJ, NJ, VA and more).</p>
<p>Now, it seems that many governors and local officials prefer to keep people of faith locked in our homes and out of our churches. And in California, Gov. Newsom even bans home fellowship!</p>
<p>Gov. Newsom, I have news for you – you cannot chain the Word of God and the Holy Spirit! It won&#8217;t work.</p>
<p>It is not a stretch to imagine these local and state tyrants will try to keep draconian lockdowns in place until after the election. And then, be prepared for the next round when they want to force you to take an untested vaccine.</p>
<p>The restrictions on churches and houses of worship are illegal and unconstitutional. The First Amendment protects the right to worship as you please and without government interference.</p>
<p>If we allow tyrannical government officials to rob us of our inalienable right to religious freedom, they will take more and more, until religious freedom is lost forever — and all the other liberties we have will also disappear.</p>
<p><em>LifeNews Note: Mat Staver is the Chairman of Liberty Counsel Action and Founder and Chairman of Liberty Counsel.</em></p>
<p><img class="alignnone size-full wp-image-104083" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/gavinnewsom3.jpg" alt="" width="1024" height="683" srcset="/wp-content/uploads/2020/05/gavinnewsom3.jpg 1024w, /wp-content/uploads/2020/05/gavinnewsom3-225x150.jpg 225w, /wp-content/uploads/2020/05/gavinnewsom3-190x127.jpg 190w, /wp-content/uploads/2020/05/gavinnewsom3-150x100.jpg 150w, /wp-content/uploads/2020/05/gavinnewsom3-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="blueshare" style="margin-bottom:25px;">
                                        <span class="social-post-blue">Share this story:</span>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_20x20_style">
	<a class="addthis_button_facebook_share" fb:share:layout="button_count" ></a>  
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
	<a class="addthis_counter addthis_button_compact"></a>
	<a class="addthis_button_email"></a>
</div>
<div class="clearfix"></div>                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="col-sm-12 col-md-4 col-lg-4">
                            <div id="sidebar">
                                <div class="widget-2 widget-even box"><div class="widget-2 widget-even box-holder"><div class="widget-2 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-10" class="uds-ads  uds-ads-position-6"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=7');" href="https://www.lifenews.com/index.php?uds_ads_id=7" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/carenet22.png" alt="Home Sidebar 1"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-3 widget-odd postadvert hidden-sm hidden-xs box"><div class="widget-3 widget-odd box-holder"><div class="widget-3 widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-22" class="uds-ads  uds-ads-position-9"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=14');" href="https://www.lifenews.com/index.php?uds_ads_id=14" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/humancoalitionad16.jpg" alt="Ad Row 2"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-4 widget-even box"><div class="widget-4 widget-even box-holder"><div class="widget-4 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-62" class="uds-ads  uds-ads-position-5"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=9');" href="https://www.lifenews.com/index.php?uds_ads_id=9" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/americaneedsfatima39.jpg" alt="Ad Row 4"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-5 widget-odd box"><div class="widget-5 widget-odd box-holder"><div class="widget-5 widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-56" class="uds-ads  uds-ads-position-7"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=10');" href="https://www.lifenews.com/index.php?uds_ads_id=10" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/texasrighttolifead9.gif" alt="Ad Row 3"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-6 widget-even box"><div class="widget-6 widget-even box-holder"><div class="widget-6 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-43" class="uds-ads  uds-ads-position-3"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=3');" href="https://www.lifenews.com/index.php?uds_ads_id=3" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/humancoalitionad20.jpg" alt="Position 9"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-7 widget-last widget-odd box"><div class="widget-7 widget-last widget-odd box-holder"><div class="widget-7 widget-last widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-66" class="uds-ads  uds-ads-position-2"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=8');" href="https://www.lifenews.com/index.php?uds_ads_id=8" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/studentsforlife21.png" alt="Ad Row 1"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-8 widget-even box"><div class="widget-8 widget-even box-holder"><div class="widget-8 widget-even box-frame">			<div id="google_ad_slot">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9002048132258842";
/* prolife2 */
google_ad_slot = "3925594258";
google_ad_width = 250;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>		</div></div></div>                            </div>
                        </div>
                    </div>

                                    </div>
    </div>

    <div class="push"></div>
</div>

<footer>
    <div id="advertisement-bottom">
        <div class="container">
            <div class="widget-1 widget-first widget-last widget-odd widget widget_uds-ads"><p><span class='more-2'><a href='#' class='more'>Advertisement</a></span></p><div id="uds-ads-15" class="uds-ads  uds-ads-position-8"><div class="uds-ads-665 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=11');" href="https://www.lifenews.com/index.php?uds_ads_id=11" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/carenet25.png" alt="Bottom Banner"/></a></div><div class="clear"></div></div></div>        </div>
    </div>
    <div class="container">
        <div class="col-sm-3">
            <p class="copy"><a href="/"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/images/logo.png" width="127" height="18"/></a></p>

            <p class="copy">Copyright &copy; 2020</p>

            <p class="copy">All rights reserved.</p>
        </div>
        <div class="col-sm-3">
            <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-add"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.lifenews.com/about/">About</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lifenews.com/advertising/">Advertising</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.lifenews.com/reprint/">Reprint</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="/feed">RSS Feed</a></li>
</ul></div>            <button style="margin-left:40px" class="donate" onclick="parent.location='/donate'">DONATE</button>
        </div>
        <div class="col-sm-3"><div class="menu-footer-nav-cats-container"><ul id="menu-footer-nav-cats" class="nav-add"><li id="menu-item-71012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71012"><a href="https://www.lifenews.com/category/national/">National</a></li>
<li id="menu-item-71013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71013"><a href="https://www.lifenews.com/category/statenews/">State</a></li>
<li id="menu-item-71014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71014"><a href="https://www.lifenews.com/category/international/">International</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.lifenews.com/category/bioethics/">Bioethics</a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71016"><a href="https://www.lifenews.com/category/editorials/">Opinion</a></li>
</ul></div></div>
        <div class="col-sm-3">
            <a href="https://www.facebook.com/LifeNews" target="_blank"><i class="fa fa-facebook fa-margin"></i></a>
            <a href="https://twitter.com/LifeNewsHQ" target="_blank"><i class="fa fa-twitter fa-margin"></i></a>
            <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank"><i class="fa fa-rss fa-margin"></i></a>
            <a href="/contact/"><i class="fa fa-envelope fa-margin"></i></a>
            <a href="https://www.google.com/cse?cx=013272677517335896521%3Acnzhouqroxy&ie=UTF-8&sa=&q=Search+LifeNews.com+Archives&oq=&gs_l=#gsc.tab=0&gsc.q=Search%20LifeNews.com%20Archives&gsc.page=1" target="_blank"><i class="fa fa-search fa-margin"></i></a>
        </div>
    </div>

</footer>

<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/slider.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var catnavajax = {"ajaxurl":"https:\/\/www.lifenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/pagination.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-17909621-12', 'auto');
	  ga('send', 'pageview');
	
	</script>

	<script type="text/javascript">		                
	  var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
		     // window.open(url, '_blank');
		      console.log('made it');
		     }
		   });
		}
	</script>
	
</body>
</html>
