
    <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta name="google-site-verification" content="PPPx-GD0i7nWjUFAYnFdOYorAAJLuNyKOl23JCeXyrQ" />

    <title>Planned Parenthood Abortion Biz Improperly Applied for and Received $80 Million in Coronavirus Funds  |  LifeNews.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <link rel="stylesheet" type="text/css" href="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/style.css" />
    <link href='https://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
    <!--[if lt IE 9]>
    <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <meta name='OBKey' content='avejq02j7xRr+0owuq+Pcw==' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uds_ads_style-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/uAd/css/style.css?ver=5.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/useanyfont/uaf.css?ver=1473950641' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hpslider-css-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/slider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphone-css'  href='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/css/iphone.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/comment-reply.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wxAjax = {"ajaxurl":"https:\/\/www.lifenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/wovaxapp//assets/js/wx-front-end-ajax.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.lifenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='22-Week-Old Premature Baby Weighing Just One Pound Goes Home Healthy' href='https://www.lifenews.com/2020/05/19/22-week-old-premature-baby-weighing-just-one-pound-goes-home-healthy/' />
<link rel='next' title='Trump Admin May Slap Criminal Charges on Planned Parenthood for Fraudulently Obtaining Coronavirus Funds' href='https://www.lifenews.com/2020/05/20/trump-admin-may-slap-criminal-charges-on-planned-parenthood-for-fraudulently-obtaining-coronavirus-funds/' />
<link rel='shortlink' href='https://www.lifenews.com/?p=103995' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifenews.com%2F2020%2F05%2F20%2Fplanned-parenthood-abortion-biz-improperly-applied-for-and-received-80-million-in-coronavirus-funds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifenews.com%2F2020%2F05%2F20%2Fplanned-parenthood-abortion-biz-improperly-applied-for-and-received-80-million-in-coronavirus-funds%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://lifenews-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lifenews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7819877d-a688-4de2-97c4-7f2b56776cf1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LifeNews";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifenews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "LifeNews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Want to see more from LifeNews.com? Subscribe to notifications!';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="204509779594999"/>
<meta property="og:url" content="https://www.lifenews.com/2020/05/20/planned-parenthood-abortion-biz-improperly-applied-for-and-received-80-million-in-coronavirus-funds/"/>
<meta property="og:title" content="Planned Parenthood Abortion Biz Improperly Applied for and Received $80 Million in Coronavirus Funds"/>
<meta property="og:site_name" content="LifeNews.com"/>
<meta property="og:description" content="The Planned Parenthood abortion business improperly applied for and received $80 million in federal funds meant to support small businesses as they battle the e"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.lifenews.com/wp-content/uploads/2019/04/plannedparenthood243b.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
		<style type="text/css" id="wp-custom-css">
			.addthis_default_style {
    text-align:  center;
    float:  initial;
}

.addthis_toolbox a {
    text-align: center;
    margin: 0 auto;
    margin-bottom: 5px;
}

.tweet_iframe_widget {
    text-align:  center;
    margin: 0 auto;
}
a.addthis_button_facebook_share {
    height: 47px;
}

a.addthis_button_google_plusone div {
    text-align: center;
    margin: 0 auto !important;
    width: auto !important;
}

.blueshare #___plusone_1 {
    width: auto !important;
}		</style>
		    <script type="text/javascript" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/modl.popup.js"></script>
	<script type="text/javascript" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/main.js"></script>
        <script language="javascript">

  function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
 </script>

  <script type="text/javascript">
/* <![CDATA[ */
/* ]]> */
  //  alert(readCookie('pop'));
   jQuery(document).ready(function() {
     if(readCookie('pop') !='seen'){
         if (readCookie('pop') != 'closed') {
        if (readCookie('popEmail') !='submited') {
        //Change these values to style your modal popup
        var align = 'center';                                    //Valid values; left, right, center
        var top = 100;                                             //Use an integer (in pixels)
        var width = 747;                                         //Use an integer (in pixels)
        var padding = 0;                                        //Use an integer (in pixels)
        var backgroundColor = '#FFFFFF';                         //Use any hex code
        var source = '/wp-content/themes/lifenews/page-pop.php';                                 //Refer to any page on your server, external pages are not valid e.g. http://www.google.co.uk
        var borderColor = '#003C56';                             //Use any hex code
        var borderWeight = 4;                                     //Use an integer (in pixels)
        var borderRadius = 5;                                     //Use an integer (in pixels)
        var fadeOutTime = 300;                                     //Use any integer, 0 = no fade
        var disableColor = '#666666';                             //Use any hex code
        var disableOpacity = 40;                                 //Valid range 0-100
        var loadingImage = 'lib/release-0.0.1/loading.gif';        //Use relative path from this page

        //This method initialises the modal popup

          (function() {
            modalPopup(align, top, width, padding, disableColor, disableOpacity, backgroundColor, borderColor, borderWeight, borderRadius, fadeOutTime, source, loadingImage);
        })();

        jQuery(document).keyup(function(e) {
            if (e.keyCode == 27) {
                closePopup(fadeOutTime);
            }
        });

      createCookie('pop','seen', '3');

            }
        }
     }


   });

</script>


</head>
<style>
.essb_links .essb_link_twitter .essb_icon
{
background:none !important;
}
/* AddThis style overrides */
.addthis_toolbox a.at300b, .addthis_toolbox a.at300m {
  width:100% !important;
}
.addthis_default_style .at300b, .addthis_default_style .at300bo, .addthis_default_style .at300m {
  margin-right:5px;
}
a.at300b .at4-icon, a.at300m .at4-icon {
  display:block !important;
  margin:auto !important;
  float:none !important;
}
div.fb-like span {
	width: 100% !important;
}
.addthis_toolbox  div.fb_iframe_widget span {
       width:57px !important;
    height:65px !important;
    }
.article .fb-like {
    width:100%;
}
.addthis_toolbox div.fb_iframe_widget iframe {
    width:57px !important;
    height:65px !important;
}
.blueshare .social-post-blue {
    float:left;
    margin-right:5px;
}
.blueshare #___plusone_1 {
    width:65px!important;
}
</style>
<body class="post-template-default single single-post postid-103995 single-format-standard">
<div class="wrapper">
    <div id="advertisement-top">
        			<div id="uds-ads-52" class="uds-ads  uds-ads-position-1" style="height: 90px !important;"><div class="uds-ads-728 uds-ad even" style="height: 90px !important;">
<!-- Leaderboard -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="36756220181116T144614483C9F8517212FE4F92B755668D5763D7C5" style="display:block"></ins>
<!-- /Leaderboard -->
</div><div class="clear"></div></div>		    </div>
    <header>
        <div class="container">
            <div class="hidden-xs hidden-sm col-md-3 col-lg-3 donate-social">
                <div class="col-sm-5 donate hidden-xs hidden-sm" style="margin-left:0;padding-left:0">
                    <button class="donate fa-margin hidden-sm" onClick="parent.location='/donate'">DONATE</button>
                </div>
                <div class="col-sm-7 social-links text-center">
                    <a href="https://www.facebook.com/LifeNews" target="_blank"><i class="fa fa-facebook fa-margin"></i></a>
                    <a href="https://twitter.com/LifeNewsHQ" target="_blank"><i class="fa fa-twitter fa-margin"></i></a>
                    <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank"><i class="fa fa-rss fa-margin"></i></a>
                    <a href="/contact/"><i class="fa fa-envelope fa-margin"></i></a>
                </div>
            </div>
            <div class="col-sm-2 hidden-xs hidden-md hidden-lg share-icon">
                <button class="donate fa-margin " onClick="parent.location='https://www.sagepayments.net/sagenonprofit/shopping_cart/forms/donate.asp?M_id=287929383841'">DONATE</button>
            </div>
            <div class="col-xs-2 col-sm-1 hidden-md hidden-lg share-icon">
                <a href="#mobile_modal" data-toggle="modal" data-target="#mobile_modal"><span class="alignvertical hidden-xs" style="text-align:center;display:block"><i class="fa fa-share-alt fa-margin"></i></span></a>
                <a href="#mobile_modal" data-toggle="modal" data-target="#mobile_modal"><span class="alignvertical hidden-sm hidden-md hidden-lg" style="text-align:center;display:block"><i class="fa fa-share-alt fa-margin"></i></span></a>
            </div>
            <div class="col-xs-8 col-sm-6 col-md-6 col-lg-6">
                <a href="https://www.lifenews.com"><img class="img-responsive" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/images/logo.png"></a>
            </div>
            <!--div class="visible-xs text-center">
                <div class="social-links col-sm-6">
                    <span class="st_sharethis_custom"><i class="fa fa-share-alt fa-margin"></i></span>
                </div>
            </div-->
            <div class="col-xs-2 col-sm-3 col-md-3 col-lg-3 text-center search-menu vertical-align">
                                <a class="search hidden-xs search" onMouseOut="searchfrmfcs()" onMouseMove="searchfrmfcs()" data-target="#search" data-toggle="collapse"><i class="fa fa-search fa-margin"></i> SEARCH</a>
                <a class="alignvertical menu" data-target="#nav-collapse" href="#nav-collapse" data-toggle="collapse" onClick="event.preventDefault()"><i class="fa fa-bars fa-margin"></i> <span class="hidden-xs">MENU</span></a>
            </div>
			<script type="text/javascript">
				function searchfrmfcs()
				{
					document.searchform.q.focus();
					document.getElementById("search").focus();
				}
		
		</script>
        </div>
    </header>

    <div id="mobile_modal" style="display:none" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-footer">
                    <button type="button" class="btn btn-default" data-dismiss="modal">X</button>
                </div>
                <div class="modal-body">
                    <div class="container" style="max-width:550px">
                        <div class="row">
                        <div class="col-xs-3 text-center">
                            <a href="https://www.facebook.com/LifeNews" target="_blank" style="display:block"><i class="fa fa-facebook fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="https://twitter.com/LifeNewsHQ" target="_blank" style="display:block"><i class="fa fa-twitter fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank" style="display:block"><i class="fa fa-rss fa-margin"></i></a>
                        </div>
                        <div class="col-xs-3 text-center">
                            <a href="/contact/" style="display:block"><i class="fa fa-envelope fa-margin"></i></a>
                        </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

   <div class="container">
		<div class="m_menu">
			<div id="search" class="collapse">
				<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '013272677517335896521:cnzhouqroxy',
      document.getElementById('q'),
      'searchform');
  });
</script>
<form action="https://www.google.com/cse" id="searchform" class="search" name="searchform" >
  <div>
    <input type="hidden" name="cx" value="013272677517335896521:cnzhouqroxy" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="search" value="" placeholder="Search" />
    <input type="submit" alt="Search" class="search" />
  </div>
</form>
<!--script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script-->


<!--<form method="get" class="search" id="searchform" action="https://www.lifenews.com" >
	<fieldset>
		<input type="submit" class="btn-search" value="" />
		<span><input type="text" name="s" value="Search LifeNews.com Archives" /></span>
	</fieldset>
</form>-->
			</div>
		</div>
    </div>
	<div class="container">
		<div class="m_menu">
			<nav id="nav-collapse" class="nav-collapse collapse" role="navigation">
				<ul class="nav">
					<div class="nav"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-71011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71011"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151"><a href="https://www.lifenews.com/category/national/">National</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://www.lifenews.com/category/statenews/">State</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://www.lifenews.com/category/international/">International</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://www.lifenews.com/category/bioethics/">Bioethics</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="https://www.lifenews.com/category/editorials/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.lifenews.com/advertising/">Advertising</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.lifenews.com/about/">About Us</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.lifenews.com/reprint/">Reprint</a></li>
<li id="menu-item-71082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71082"><a href="https://www.lifenews.com/donate/">Donate</a></li>
<li id="menu-item-71115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71115"><a href="https://www.google.com/cse?cx=013272677517335896521%3Acnzhouqroxy&#038;ie=UTF-8&#038;q=#gsc.tab=0">Search</a></li>
</ul></div>				</ul>
			</nav>
		</div>
	</div>

    <style>
	    /*** Side sharing styling **/
		.stButton .stBubble_count {
			height:41px !important;
		}
		.stButton .stFb, .stButton .stTwbutton, .stButton .stMainServices {
			height:auto;
		}
		.st_sharethis_custom {
			display:inline-block;
			margin-top:10px;
		}
		.fa-social-post-invert {
			width: auto;
		}
		.stButton .stButton_gradient {
			height:22px;
		}
	</style>

    <div id="main">
        <div class="container">
                                                                                        <div class="row">
                        <div class="col-sm-12">
                            <h2 class="post_title" style="margin-left:15px;margin-right:15px">Planned Parenthood Abortion Biz Improperly Applied for and Received $80 Million in Coronavirus Funds</h2>
                            <div class="meta" style="margin-left:15px;margin-right:15px">
                                <i class="fa fa-flag" style="font-size:15px"></i>
                                <span class="categoryname"><a href="https://www.lifenews.com/category/national/">National</a></span> &nbsp; <div style="clear:both" class="show-xs hidden-sm hidden-md hidden-lg"></div>Steven Ertelt &nbsp; May 20, 2020 &nbsp; | &nbsp; 8:43AM &nbsp;&nbsp; Washington, DC                            </div>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-sm-12 col-md-8 col-lg-8">
                            <div class="col-sm-12">

                                <img class='img-responsive hidden-sm hidden-md hidden-lg' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/plannedparenthood243b.jpg' style='min-width:100%;padding-bottom:30px;'>                                                                    <div class="post-featured-image hidden-xs" style="background-image:url(https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/plannedparenthood243b.jpg)"></div>
                                                            </div>
                            <div class="col-sm-2 hidden-sm hidden-xs" style="text-align:center;">
                                                                

<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_toolbox addthis_32x32_style">
  
	<!--<div class="fb-like" data-href="https://www.lifenews.com/2020/05/20/planned-parenthood-abortion-biz-improperly-applied-for-and-received-80-million-in-coronavirus-funds/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>-->
  <a class="addthis_button_facebook_share" fb:like:layout="box_count"></a>
  <a class="addthis_button_tweet" tw:count="vertical"></a>
  <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
  <a class="addthis_counter addthis_button_compact"></a>
  <a class="addthis_button_printfriendly"></a>
  <a class="addthis_button_email"></a>
</div>
                            </div>
                                                        <div class="blueshare visible-xs visible-sm" style="margin-bottom:25px;">
                                                                <span class="social-post-blue">Share this story:</span>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_20x20_style">
	<a class="addthis_button_facebook_share" fb:share:layout="button_count" ></a>  
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
	<a class="addthis_counter addthis_button_compact"></a>
	<a class="addthis_button_email"></a>
</div>
<div class="clearfix"></div>
                            </div>
                            <div class="col-sm-10">
                                <div id="content">
                                    <div class="content-holder">
                                        <div class="blog">
                                            <div class="article">
                                                <p><span id="more-103995"></span>The Planned Parenthood abortion business improperly applied for and received $80 million in federal funds meant to support small businesses as they battle the economic fallout from the coronavirus. America&#8217;s biggest abortion company is coming under fire today for the fraudulent actions and pro-life advocates are calling on the Trump administration to make the abortion giant repay the money.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<!-- Widget Shortcode --><div id="uds-ads-22" class="widget-1 widget-first widget-odd postadvert hidden-sm hidden-xs widget widget_uds-ads"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads--1" class="uds-ads  uds-ads-position-9"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=14');" href="https://www.lifenews.com/index.php?uds_ads_id=14" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/humancoalitionad16.jpg" alt="Ad Row 2"/></a></div><div class="clear"></div></div></div><!-- /Widget Shortcode --></div>
<p>Reports indicate that the large corporation Planned Parenthood received $80 million in loans from the Paycheck Protection Program meant for small businesses. That is despite the fact that the rules and regulations associated with the program specifically prohibited affiliates of larger organizations with more than 500 employees from applying. That covers Planned Parenthood as Planned Parenthood Federation of America (PFFA) alone has had more than 600 employees.</p>
<p>Some 37 Planned Parenthood affiliates received the funds from the Paycheck Protection Program (PPP), despite the abortion corporation being explicitly blocked from doing so. Planned Parenthood of Orange and San Bernardino Counties in California received the largest loan of $7.5 million, and that affiliate was caught selling the body parts of aborted babies.</p>
<p>Senator Ben Sasse, the author of the Born-Alive Abortion Survivors Protection Act and a Nebraska Republican, was disgusted by the news.</p>
<p><a href="https://secure.campaigner.com/CSB/Public/Form.aspx?fid=1515255"><strong><em>Click here to sign up for pro-life news alerts from LifeNews.com</em></strong></a></p>
<p>“Planned Parenthood, the nation’s largest abortion business, tried to defraud taxpayers during the worst economic downturn since the Great Depression. The Paycheck Protection Program is supposed to be a lifeline for small businesses, not a slush fund for Big Abortion. The administration needs to reclaim that money and fire the bureaucrats who signed off on this scam,&#8221; he told LifeNews.</p>
<p>Reports indicate the Trump administration is already taking steps to recover the funds and investigate how the applications were approved.</p>
<p>Other pro-life senators and a leading pro-life group also slammed the abortion corporation.</p>
<p>Sen. Marco Rubio, chairman of the Senate Committee on Small Business and Entrepreneurship, told Fox News Planned Parenthood violate the PPP rules.</p>
<p>&#8220;There is no ambiguity in the legislation that passed or public record around its passage that organizations such as Planned Parenthood, whose parent organization has close to half a billion dollars in assets, is not eligible for the Paycheck Protection Program. Those funds must be returned immediately. Furthermore, the SBA should open an investigation into how these loans were made in clear violation of the applicable affiliation rules and if Planned Parenthood, the banks, or staff at the SBA knowingly violated the law, all appropriate legal options should be pursued,&#8221; he said.</p>
<p>Sen. Josh Hawley (R-MO) tweeted, “The money needs to be recovered and if anybody knowingly falsified applications, they need to be prosecuted.&#8221;</p>
<p>The Susan B. Anthony List thanked the president for his previous efforts to defund Planned Parenthood and asked Trump to step in on this fraudulent activity.</p>
<p>“Across the country, Planned Parenthood refused to cease its abortion operation in the wake of the pandemic, hoarding personal protective equipment and putting its staff and women at risk. It is rich that they, in turn, feel entitled to taxpayer dollars meant to help businesses in need. After decades of feeding at the taxpayer’s trough while running the nation’s largest abortion operation, they have nearly two billion dollars in net assets. They should return this funding immediately. We thank President Trump for his strong commitment to stop taxpayer funding of abortion and abortionists like Planned Parenthood.”</p>
<p><img class="alignnone size-full wp-image-98153" src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/plannedparenthood243b.jpg" alt="" width="1200" height="800" srcset="/wp-content/uploads/2019/04/plannedparenthood243b.jpg 1200w, /wp-content/uploads/2019/04/plannedparenthood243b-150x100.jpg 150w, /wp-content/uploads/2019/04/plannedparenthood243b-225x150.jpg 225w, /wp-content/uploads/2019/04/plannedparenthood243b-768x512.jpg 768w, /wp-content/uploads/2019/04/plannedparenthood243b-190x127.jpg 190w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="blueshare" style="margin-bottom:25px;">
                                        <span class="social-post-blue">Share this story:</span>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-561eb1f6419ee1dc"></script>
<div class="addthis_default_style addthis_20x20_style">
	<a class="addthis_button_facebook_share" fb:share:layout="button_count" ></a>  
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
	<a class="addthis_counter addthis_button_compact"></a>
	<a class="addthis_button_email"></a>
</div>
<div class="clearfix"></div>                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="col-sm-12 col-md-4 col-lg-4">
                            <div id="sidebar">
                                <div class="widget-2 widget-even box"><div class="widget-2 widget-even box-holder"><div class="widget-2 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-10" class="uds-ads  uds-ads-position-6"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=7');" href="https://www.lifenews.com/index.php?uds_ads_id=7" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/carenet22.png" alt="Home Sidebar 1"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-3 widget-odd postadvert hidden-sm hidden-xs box"><div class="widget-3 widget-odd box-holder"><div class="widget-3 widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-22" class="uds-ads  uds-ads-position-9"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=14');" href="https://www.lifenews.com/index.php?uds_ads_id=14" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/humancoalitionad16.jpg" alt="Ad Row 2"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-4 widget-even box"><div class="widget-4 widget-even box-holder"><div class="widget-4 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-62" class="uds-ads  uds-ads-position-5"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=9');" href="https://www.lifenews.com/index.php?uds_ads_id=9" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/heroicmedia5.jpg" alt="Ad Row 4"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-5 widget-odd box"><div class="widget-5 widget-odd box-holder"><div class="widget-5 widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-56" class="uds-ads  uds-ads-position-7"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=10');" href="https://www.lifenews.com/index.php?uds_ads_id=10" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/texasrighttolifead9.gif" alt="Ad Row 3"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-6 widget-even box"><div class="widget-6 widget-even box-holder"><div class="widget-6 widget-even box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-43" class="uds-ads  uds-ads-position-3"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=3');" href="https://www.lifenews.com/index.php?uds_ads_id=3" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/humancoalitionad20.jpg" alt="Position 9"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-7 widget-last widget-odd box"><div class="widget-7 widget-last widget-odd box-holder"><div class="widget-7 widget-last widget-odd box-frame"><p><span class='more-2'><a href='#' class='more'>ADVERTISEMENT</a></span></p><div id="uds-ads-66" class="uds-ads  uds-ads-position-2"><div class="uds-ads-251 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=8');" href="https://www.lifenews.com/index.php?uds_ads_id=8" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/studentsforlife21.png" alt="Ad Row 1"/></a></div><div class="clear"></div></div></div></div></div><div class="widget-8 widget-even box"><div class="widget-8 widget-even box-holder"><div class="widget-8 widget-even box-frame">			<div id="google_ad_slot">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9002048132258842";
/* prolife2 */
google_ad_slot = "3925594258";
google_ad_width = 250;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>		</div></div></div>                            </div>
                        </div>
                    </div>

                                    </div>
    </div>

    <div class="push"></div>
</div>

<footer>
    <div id="advertisement-bottom">
        <div class="container">
            <div class="widget-1 widget-first widget-last widget-odd widget widget_uds-ads"><p><span class='more-2'><a href='#' class='more'>Advertisement</a></span></p><div id="uds-ads-15" class="uds-ads  uds-ads-position-8"><div class="uds-ads-665 uds-ad even"><a onclick="trackOutboundLink('https://www.lifenews.com/index.php?uds_ads_id=11');" href="https://www.lifenews.com/index.php?uds_ads_id=11" target="_blank"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/carenet25.png" alt="Bottom Banner"/></a></div><div class="clear"></div></div></div>        </div>
    </div>
    <div class="container">
        <div class="col-sm-3">
            <p class="copy"><a href="/"><img src="https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/images/logo.png" width="127" height="18"/></a></p>

            <p class="copy">Copyright &copy; 2020</p>

            <p class="copy">All rights reserved.</p>
        </div>
        <div class="col-sm-3">
            <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-add"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.lifenews.com/about/">About</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lifenews.com/advertising/">Advertising</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.lifenews.com/reprint/">Reprint</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="/feed">RSS Feed</a></li>
</ul></div>            <button style="margin-left:40px" class="donate" onclick="parent.location='/donate'">DONATE</button>
        </div>
        <div class="col-sm-3"><div class="menu-footer-nav-cats-container"><ul id="menu-footer-nav-cats" class="nav-add"><li id="menu-item-71012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71012"><a href="https://www.lifenews.com/category/national/">National</a></li>
<li id="menu-item-71013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71013"><a href="https://www.lifenews.com/category/statenews/">State</a></li>
<li id="menu-item-71014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71014"><a href="https://www.lifenews.com/category/international/">International</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.lifenews.com/category/bioethics/">Bioethics</a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71016"><a href="https://www.lifenews.com/category/editorials/">Opinion</a></li>
</ul></div></div>
        <div class="col-sm-3">
            <a href="https://www.facebook.com/LifeNews" target="_blank"><i class="fa fa-facebook fa-margin"></i></a>
            <a href="https://twitter.com/LifeNewsHQ" target="_blank"><i class="fa fa-twitter fa-margin"></i></a>
            <a href="https://feeds.feedburner.com/lifenews/newsfeed" target="_blank"><i class="fa fa-rss fa-margin"></i></a>
            <a href="/contact/"><i class="fa fa-envelope fa-margin"></i></a>
            <a href="https://www.google.com/cse?cx=013272677517335896521%3Acnzhouqroxy&ie=UTF-8&sa=&q=Search+LifeNews.com+Archives&oq=&gs_l=#gsc.tab=0&gsc.q=Search%20LifeNews.com%20Archives&gsc.page=1" target="_blank"><i class="fa fa-search fa-margin"></i></a>
        </div>
    </div>

</footer>

<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/slider.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var catnavajax = {"ajaxurl":"https:\/\/www.lifenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-content/themes/lifenews-new/js/pagination.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lifenews-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-17909621-12', 'auto');
	  ga('send', 'pageview');
	
	</script>

	<script type="text/javascript">		                
	  var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
		     // window.open(url, '_blank');
		      console.log('made it');
		     }
		   });
		}
	</script>
	
</body>
</html>
